Low Poly for iOS 8 - 1.0 - Themes

Low Poly for iOS 8 1.0 Add to favorites

Download


Xarold Repository
5.00/5 (3 votes).
Read more

Requires IconBundles.

Compatible with all iPhones, iPod Touches and iPads on iOS 7 or 8. Also works on iOS 8.3, and includes the new Apple Watch app.

Low Poly comes with over 100+ icons and 3 beautiful custom made wallpapers with a great gradient combination.

To be more exact, here are all the devices that are compatible with Low Poly: iPhone 4/4S, 5/5C/5S, 6/6 Plus, iPod Touch 5, iPad 2/3/4, Air/Air 2 and iPad Mini/2/3.

Thanks for purchasing, if you can't buy it, email me.

Screenshots above!:)

Mail

Similar packages

Comments