Fancy - 1.2.0 - Tweaks

Fancy 1.2.0 Add to favorites

Xarold Repository
3.74/5 (31 votes).

Fully supports iPhone 5/5C/5S, iPod Touch (5th Gen), iPad (4th Gen) & iPad mini. Obviously, Fancy also supports devices released on later dates.

 

Not tested on iPhone 4/4S, iPad (2nd & 3rd Gen). Fancy *may* still work on these devices. As I aquire these older devices to test on, I will seed updates that fix any issues that arise.

 

Do you find iOS 7 a little boring? Give your iDevice some life with Fancy; the simplest way to colorize iOS 7's incredibly dull UI.

Mail

Similar packages

Comments