FBDowngradeEnabler - 1.1-2 - Tweaks

FBDowngradeEnabler 1.1-2 Add to favorites

Xarold Repository
4.10/5 (30 votes).
FBDowngradeEnabler allows you to sync and install Older Versions of the Facebook iOS applications. Thanks to Linus Yang and Karen Tsai (https://github.com/angelXwind/AppSync) for open sourcing their code.

Mail

Similar packages

Comments