Arc Convergance - 1.1 - Themes

Arc Convergance 1.1 Add to favorites


Xarold Repository
3.00/5 (2 votes).

This package contain the theme for the tweak convergance so in order to use this you have to install first convergance tweak for LS and then go to settings-convergance-themes and select it from there.


Recent changes

1.1
  • Fix small bugs, add the ability to theme the widgets that are build in convergance so for that you need to go on winterboard and activate Arc convergance widgets to.
1.0
  • Initial release.

Similar packages